Welcome Guest ( Log In | Register )

2 Pages V   1 2 >
 | Category: Layout building
entry 1 Aug 2015, 03:42
This entry has taken me ages to get round to as its been a busy year. The new interest in electric locomotives has necessitated the installation of catenary. I bought a few components at the Sanddown Model Rail show from the Orient Express shop's stand. This enabled me to get started. I had a visit to Adelaide recently with work so was able to pop into the Orient Express shop to buy pretty much all the DRG catenary stock they had. The catenary is fairly easy to install. Fortunately it is also easy to uninstall as you will have to do this often to access track and locomotives underneath on occasion. Here are some shots of how it looks.















When I was originally thinking about this I had ideas that I could make finer catenary myself from wire or guitar strings however I have found out a few things since getting this much catenary to try out. On one of the initial pieces I bought there was a slight burr. It was so small you couldn't see it but the loco pant's found it so I had to file it off. The slightest burr on the wire will catch the pantograph on the loco and put strain on the catenary and supports. My idea of soldering finer wire together just wouldn't work as the solder wouldn't leave a smooth surface for the pantograph to run along. The wire does look a bit thick for scale but I don't really see an option that would be sufficiently robust to use instead of this.

These shots show the extent that I have installed the catenary so far. This cost me a grand total of $200 Aus. This has given me cause to stop and consider how much this is actually going to cost if I am to install this on the entire layout. I'm thinking this could a grand! I could get a couple of stealth locos or a decent sound one for that and have some change. I may reconsider this and just have it on the main line and a couple of sidings .






I have also been looking for suitable platform canopies to go with the station. This one is the best one I have found so far. It's a Faller one and looks the part. I'll buy more of these kits to populate the main platforms with.





I have been building more city street buildings for the section to the right of the layout. The idea is to have the trains weaving through conurbation on the way into the station. This way you will get glimpses of the trains between the buildings as they make their way in. This is where I am to so far on this. I have ordered more of these so I can build another set that will be an exact reflection of these to back onto the station.




So the next step will be to finish off the town streets to the right hand side and get that all done. I will get the catenary finished on the main lines. I'm thinking I'll be right to start some ballasting now so I'll pick some areas to start on and get going with that. As always plenty to do.








 | Category: Layout building
entry 22 Feb 2015, 06:48
I had a few signals to install and have them all in place now and fully wired. They are all DCC controlled through the ECoS.







My old ECoS had "issues" which made it unusable so I had to get another one. This one has a colour screen so happy about that.



Much of the time recently has been checking wiring had a couple of wiress come loose and needed to bolster connections. Have been doing a bit of weathering as well on some locos. Plenty still need to get done though.




Still need to add a few more signals. They will go in this area here. A couple have been installed already but I need three more I think.



I did a bit of detailing on the coal crane. Still need to add coal to the bunkers though.



Still making the street buildings. Two completed and another two still need building. Will be getting on to them next.


 | Category: Layout building
entry 7 Sep 2014, 23:23
Previously I had installed a three way signal on the layout and thought I'd show you how this comes up on the ECoS screen as it's a bit more interesting than the regular two position ones. This is the one to the top right of the screen. When you press it first it opens up to show three signal positions which you can choose from. Installing one of these signals uses two outputs from your point decoder. Once wired up it works quite well though.



Here's the signal on the layout on the right of the below picture.



Station signs were needed to start outfitting the station platforms. The signs were created using the Tannenberg font. I did a bit of a search on this and this is what the dreischeibe forum seemed to consider was correct for the period. Looks about right but not entirely convinced so if you know better, let me know what is a more appropriate font. This is the making of the signs and instalation.









I tidied up the platform underpass entrances with sides and banisters. I made steps as well.









The station building got some flower boxes and period railway posters. Still thinking about how to do the station surrounds. Will do a bit more research on this.





The local historical society did a re-enactment of the visit by the Bavarian King Ludwig II with his entourage in his royal railway carriage pulled by the legendary S2/6.





There was also a nostalgia special to Vienna for enthusiasts pulled by the S3/6.







I was looking into point rodding and ducting and had a bit of a learning curve on the mechanisms used in the period for switching points and signals. I bought some of the Auhagen parts to see what they were like. I'll also order some of the Weinert ones to try out too to see cost versus detail and take it from there. I've installed some of it so far so here is how it looks with the rope pull holders and switching lanterns etc.










Still looking at rolling stock and need to start building up more of a Bavarian Era 2 fleet. Most of the Era 2 stock I have is Berlin based rather than Bavarian. I'll need to start building up a fleet of Era 2 Bavarian stock so have my eye on a few to get once funds become available. I've ordered a couple of electrics which are appropriate and will start buying catenary to install. Might have to just install the masts initially and fill in the power cables later so I can keep access open.

I will also have to figure how I'm going to manage the join between the new Fife layout and this one. I've made the baseboards for the new one and will need to allow clearance for trains to run underneath the new one. This might make the new layout a bit high.

Well home beckons and I'm off back to Scotland for the next couple of months with side trips to Yorkshire and Berlin so nothing will be happening on the layout while I'm away. I'll be coming back with loads of goodies to get cracking with on the new layout when I get back though so plenty to look forward to. Just a couple more pictures to finish with.








 | Category: Layout building
entry 12 Aug 2014, 03:22
This blog entry follows on from the previous one in continuing with the fitting of the platforms. I had to etch them and paint the edges and create the slot where the underpass entry will be fitted later.
All the other station platform paraphernalia can be fitted later too.

Once the platform shape had been established I had to check for smooth running of pretty much all my stock with the tightest fit possible. I had got pretty close but my Kriegslok seemed to catch more than others and had to go back to shave a bit more off the edges.



The bright light from the railway room seems to have overlit the platforms so they look a bit washed out. Iíll have to figure out how to make adjustments for that but youíll get the general idea.
Having photographed it I can see several areas which will need tidied up. There are a lot of frayed bits along the edges which need sanded and repainted. A couple of bits need their curves smoothed.

















I also fixed up the light that wasnít working on one of the signals. The signals are fine but costly. Iíd calculated that it was going to cost me thousands to populate the layout with all the appropriate signals as Iíll also need point decoders to go with them. Iíve also thought that some electrification would be appropriate too and will install catenary on the two main lines. For these reasons Iíve decided to start another layout which is going to be more labour intensive than cost intensive. Iíve already bought the wood and ordered the track material. I already have the backdrops so can make a start soon while Iím building up funds to pay for all the station equipment and signals.

From here Iíll have to patch up the track as it seems to have got bashed around a bit with all the other things going on. With the Tillig track there is a great shortage of sleepers so I need to go and fill in the gaps and straighten up the sleepers I've been bashing around. Also I need to add fishplates. Once thatís done I can probably start to ballast some parts. Here's some pictures with the locos now to conclude.


























 | Category: Layout building
entry 21 Jul 2014, 04:20
There's been a few things happening of late. I started off by correcting the end of street scene from last entry. It now blends in better than it did. The join being far better than before.



I started installing the Veissmann signals I had bought to see how they went with digital control. I had a few problems initially. I had bought a Veissmann decoder as I thought it might work better being the same brand. How wrong I was. I had no joy at all with the Veissmann decoder. I tried all sorts of settings but the best I could get was to get it to work once on the wrong setting. To get it to work again I had to re-program it. Not ideal really. While doing a trawl of the internet I found a wiring diagram for using an LDT solenoid item decoder so tried that. Again no joy. Eventually I came across a thread on MRF which said that it would work with the Lenz LS150 which is what I use for my point motors. I tried this and it worked fine. Other than the Veissmann signals, I haven't had much success with their product; their S-88s had issues too. So now I've tried these out it'll be Lenz LS150's all the way. The signals are pretty good and well detailed. I'm quite pleased with them but they are costly and I'll need a few of them.






The other thing I've been doing is starting making my platforms. I've been using off cuts from walls and 1mm ply with plaster coating. I've found period canopies but I'll need a few and cost will mount up. A few of these things will have to wait till I get back from the UK in November as I'll need to save for my trip home. So here's how they've been going.

























I noticed while photographing these last ones that one of the LED's in the signal has gone already. I checked the wiring and there is no loose wire. So looks like life expectancy is not that great. Bit disappointing. The next step is finish off all these platforms and then start ballasting round them.


 | Category: Layout building
entry 28 Jun 2014, 08:32
Time for a bit of an update on what's been happening on the layout. First up I had to extend the backdrop as it petered out in the middle of a street. The only option was the same backdrop I used before but I joined it up on the second sheet as the colour on the first was too light and there was a very obvious join. This doesn't look too bad. Merges fairly well. This concludes the backdrops for the Bavarian layout as it is now wrapped all around. Track laying was concluded a couple of entries ago so now getting to the station area.



This picture taken from the net continues the street fairly well but the top of a couple of buildings has been lopped off in the picture. Bit if a shame as it would good otherwise. Trying to think of a way of hiding this. Probably a big tree would be best. I'll use this brick coloured wall to separate the tracks from the street but will have to decide what I'm doing first before cutting to size.



Because I had set the previous backdrops at 10cm height I was committed to doing this with the rest. I've been able to hide this behind buildings and raised railway lines elsewhere but the lack of space between the railway line and the wall prevents me using anything three dimensional here. I'm thinking brickwork or foliage as the best way of hiding it. I added a new building here too. I'll probably add another street of four storey buildings to add a bit more depth.



Being carrying on with painting my Preiser figures. Still have a lot more to go though. Added a couple to one of the flak wagens. I'll get more of these as it finishes it quite well.



I started adding grass around the edges of the station and a wall. This continues all the way round. I used the Noch grassmaster as it gives best results for a large area. I also finished track laying with the service yards now being complete. I can start fixing in the buildings here too. I can probably start ballasting soon as it all seems to operate well. I just have to get positions for the signals and platform installed.





I bought some Faller platform to see how easy it would be to make. I'll investigate options at the hardware store to see what I can come up with as it will be cheaper and probably more realistic to make my self rather than having to fiddle with kits platform. I painted the fountain as well. I saw the one in Nuremberg was painted so thought I'd copy that. I also put a fence round it too. I was going to add some epoxy water but now that I need it I can't find it. I'm sure I saw it in a box I was rummaging through the other week but nowhere to be seen now.




 | Category: Layout building
entry 14 Dec 2013, 05:06
Apologies in advance this entry's a bit boring I'm afraid. I've been focussing on my track and trying to get it all laid. I got another three points and motors which I've installed down the front of the layout. These were intended for the service yard but the points were far too big for the area I have so I used them for more express train platform access. I have also installed the point switching kits included with the points.

I've stained the track and painted the rails on all the track. This was fairly time consuming but it's all done now. I'll hold off on ballasting until I've done some more running to check it's all ok, installed platforms and signals and done other related stuff. So here's the pictures. Starting from the right hand side view.





Now over to the left hand side.





This section at the front is the most recent addition.





Some closer shots.









Bit of an over view. The white stuff is to get painted and will be cable conduit.





A few things were waiting on me installing another backdrop to the left hand side of the station area. I did this the other day so this has opened up a whole load of things I can be doing. First up was to finish off the shuttle lines.
I've extended the raised shuttle lines round the back so that they are a decent length now. I've also wired them up so should probably get round to testing them out before ballasting. The other thing I will do before ballasting is scenicing them into the layout so that the ballast won't drop off the edges. As it currently stands the lines are sitting on a plank. What I need to do now is to add countryside to this.



Yesterday a very large box arrived from Germany which had loads of buildings, buffers, walling and an ESU BR215, so well pleased to see that. The day before a smaller one arrived from Orient Express in Adelaide which had Viessmann signals and some more Tillig points. Unfortunately I didn't think to order the point motors so that was a bit of an oversight. Orient Express were nice enough to include a printed sheet with lots of information on signals and the correct positioning so that's a big help. I'd done a bit of research on the net but this is quite handy. The Viessmann signals look great but are pricey and I need quite a lot. I don't see my layout getting populated with signals in a hurry!

 | Category: Layout building
entry 22 Oct 2013, 23:41
This part is the bit I'd been dreading most of the entire layout. The issue is that I needed two shuttle lines right at the back of the layout next to the backboards, and, I needed to install the backboards after I had installed a fair bit of track. I had a fair idea of how I was going to do this and had spent a fair bit of time thinking about it so off I went to Bunnings (local equivelant of Homebase or MFI) to get all the materials.

First part was to assemble the backboards. There were to be two of these which would interlock in the middle to provide a town backscene appropriate for a Bavarian town scene. I'd have liked a city scene but you have to work with what's available, and Rottenburg was available, so I took two of those put together. First up the one that would go in the back right corner. Here's the basic boards;



..and here it is again with the backdrop pictures applied;



Yep the corner looks a bit messy but there's a plan to sort that. It'll all get sorted by the time this gets finished. Next up is the straight section which will go to the back left. This was easier to make;



So far so good. Yep it's the same picture twice but there will be sufficient other items in front to prevent this becoming immediately obvious. Next thing now is to start on the shuttle lines. Due to the innaccessability of this area everything will have to be created, installed, laid, weathered, sceniced etc before instalation. These sections will have to be lifted in their entirity across a metre or so of track. Yep, it would have been a good idea to do this first before installing all the track, but this is real life and things don't work like that in real life. So I have now transported both backdrops through to the train room for further work. This is the left backdrop with attached base for shuttle lines as brought in from the garage/ workshop.



From here it gets track laid and wiring done, ballasted, a bit of weathering and integrated into the back scene. Once this is done I raise it to eye level to finalise things before the big lift;



Ok I have now laid the last two pieces of track to the right and the curved base and track section to the left. Now all installed and ready to go. Cables have all been labled for future wiring.



This needed to people to lift clear across the other track section to the rear. The plan was to position the rear left part first. Once in position the rear right part would slide into a slot which would hold the two backdrops together. I did this initially and guess what: it was an inch too long. I had to remove the rear right backdrop and take an inch off it. That was fun!



This picture shows the two backdrop sections fixed together. Rubbish lighting I'm afraid however that wasn't my priority at the time. I've glued the two sections together and held the top part with a vice. Parts of the base have been screwed into the baseboards to keep the structure solid. You will note that this backdrop pretty much blocks out most light from the window. That's intentional. Sunlight here is strong and will bleach colour and melt plastic. I don't want any of those expensive models wilting in the summer sun. The window goes down to the floor in any event and will allow some light through the bottom part.

This is the join where the two back drops meet. I've used a tree to conceal the join however the sky doesn't match. Bit unfortunate but may be resolved by airbrushing at some future point.





This is lengthways view from the right. The trees integrate reasonably well into the backdrop.





View from the left now. Overlap joins more visible from this angle. I'll fix these up when mixing more wallpaper paste for the next batch of backdrops.



Overall view of the entire backdrop. Looks ok from a distance. I intend to have different backdrops all the way around the layout. I think a decent backdrop makes a big difference.



The plan from here is tidying up what I have done, scenic the back part and get the shuttle line operational. I have plenty new track and some more points and motors to instal so that'll keep me busy. I've got more building kits on the way so I can fill up the city area to the right. I'll add a further country backdrop to the left and forest over the join in the corner, then finish up the end of the shuttle line. Still deciding whether to have it go straight or to curve towards the operating area which may be more convenient for taking off and putting on stock.

 | Category: Layout building
entry 16 Sep 2013, 03:51
Well, have done a fair bit more but it doesn't really look it. Most of what I have done has been rewiring and point instalation.

I got four more points and motors installed. Went to buy some more Tillig flexi track from the Orient Express stand at the Caulfield show when I was there the other week but they had forgotten to bring the flexi track with them. Ended up buying some points and motors instead. Have them all installed and connected up now. There we go; that's 300 bucks there. Doesn't look it really, does it? We're looking at the bit in the top left.



Installed the EcoS detector. Took the opportunity to tidy up my wiring at the same time. Went fairly smoothly but has made me have a bit of a rethink on the decoders I buy from here on. What has prompted this is that the ECoS detector has 4 ports which will show the loco in the block if the loco is railcom enabled. Initially I thought this was great , and still do, but what I then went on to notice was that very few decoders actually have railcom. In many I am finding that the railcom enabled box is disabled and astonishly this includes the ESU ones which have been provided to loco manufacturers for factory pre-instals. I have tried writing 46 to cv 29 but it won't take, I'm guessing because the decoder doesn't have railcom at all. This seems to include the Loksound 3.5 which are quite recent. My problem is that this seems to be the bulk of my stock. If I'd stayed with Lenz Gold instead of installing sound in them all I wouldn't have this issue now. The ones which seem fine are the loksound 4's. I've now been doing a stock take of locos to see how many actually have functional railcom and it's not much, five so far! So good that there's a new feature but not good that very few decoders respond to it. I did notice something on the ESU forum today which mentioned a product you can add to an existing decoder to allow railcom to identify the loco. Couldn't see anything on ESU's website about it though but I'll keep an eye out as I'll need a few of those.

I was tending towards the Zimo decoders but am now convinced that there is a use for Railcom so will be heading back to ESU in future. I like the feature which shows which railcom enabled loco is on the section. Ideally I'd like to see a version of the ECoS detector which showed which loco was in every single block.

I'd been looking at buffer stops and have decided to go with these Weinert ones. They're brass and dear but quite good. Most of the other options I had tried were a but flimsy or didn't really fulfil their purpose well. I'll go with these ones I think.



This shows the trackplan and where I am up to so far. Still have to joing up some of these points as I'm out of flexi track.



To the top left will be a service yard for coaling, sand water etc. This is the space I have for it. Not sure how many points I'll need but will get a few as it's always loco storage.



Still juggling buildings and looking for the best arrangement. I've settled on a big square after the main gate and before the cathedral.



This bit on front of the main gate is causing me the most grief as it's an odd shape, triangular because the tracks are branching out up towards the station building. What I've got at the moment is the backs of the buildings facing the tracks and the fronts looking towards the main gate. Still not happy with this and not sure where to go.



I'll keep at it and see where it ends up. Overall view here showing how it looks looking east.



So just waiting to get some flexi track to close the gaps between the points and create more storage space. Need more points to expand the service yard and add more lines to the station and do the rear shuttle lines. I also need to get onto the backdrops as they will need to go in next so plenty to do.

 | Category: Layout building
entry 2 Aug 2013, 00:34
As it's been a while since I've been working on my layout I've forgotten what I needed to get and what I already have. I did have some of this information on spreadsheets but am not able to find them either now. For example, I could have swore that I had 4 Lenz LS 150's (point decoders); 1 that I'd broken and 3 that worked. Couldn't find the third working one so ordered another. Lo and behold, I'd just bought another one when I came across the missing one the following day! Inevitable really. So, after that, I went through all the storage boxes to see exactly what I had in them. Found most of what I had with soem nice surprises too. Still a couple of missing items though. Also changed over my stock from era 1 to era 2 as this is what I will be running mainly.

I had a couple of base board areas which still required completion. One which would only hold buildings and was going to be constructed of lighter plywood. The other area was a square hole in the main station area which I'd left for access. I did have a square bit of chipboard on the floor underneath the layout which I had always assumed to be the piece which filled the hole. I tried it in the gap and surprise, it didn't fit at all. No idea how that came about! I then cut a new piece of chipboard to size and fitted it so the track work can continue when I get more in a couple of weeks time.

The other bit that needed completion is the bit in the right hand corner here. I cut a piece of plywood to size. Doesn't need much strength here as only buildings on top.





Now the plan was to have parallel shuttle lines running down the very back of the layout. I had already cut some chipboard for this. However, when I married up the cut chipboard with the bridge sections it seems that the bits I cut were too narrow. I'll still be able to use some of it but will need more.



This picture shows where the shuttle line will go and the difference in size between the two bits of chipboard. This also gets further complicated because I will be attached the backboards with backscene to the back of this. I'm having a bit of a pause to think about this. My current thoughts are to scrap the previous stuff I cut and just buy more chipboard and cut it to the right size so that it fits straight on both sides.

The section below will be the old town and have old world buildings. I have a few in storage which I can use. The plastic bridge to the left is the one which the shuttle lines will cross.



While I was doing this I thought I'd pull out the buildings I had for this section to see what I had. I was going to order some more but am now thing the ones I made weren't bad so might make some instead. There's certainly some space to fill. The walls will go round the edge closest to the rail lines.



This view shows how it will fit in with the main station area.



On the opposite side of the station area I was going to put in some services like coaling sand etc. The size here will be limited by the curved shuttle line cutting in and arching round.



I had already cut the base board for the shuttle line so this will give you an idea of the space available. I might have to recut this and make it wider next time though.



Not completely convinced there's enough room but will build all the items and move them around to see how it all looks. I had originally intended to put the turntable in here but, clearly, that's not happening. I've run out of track now so in the meantime I'm building all my kits. Have a bit of a backlog of these. Might scratch build some new buildings but will see where I'll place the existing ones so that I can tailor the new ones to available footprints.


2 Pages V   1 2 >  
SMTWTFS
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31


0 user(s) viewing
0 guest(s)
0 member(s)
0 anonymous member(s)