Welcome Guest ( Log In | Register )

 Forum Rules DCC forum sponsored by:
 
Reply to this topicStart new topic
> Zimo MXULFA, Not faulty again I hope.
hoonsou
post 10 Jun 2021, 04:33
Post #1


Chief cook & bottle washer
Group Icon

Group: Plus+
Posts: 2,877
Joined: 28-October 05
From: Bribie Island Australia
Member No.: 280



Hi all,

I've had this updater/sound loader for some time now. I had to send it back to Zimo in Vienna recently for a repair to the buttons, since when it's been OK... until today. Yesterday I uploaded a sound file to a friends decoder; all OK. I then updated quite a few of my decoders, once again OK. Today I was going through some more and all of a sudden I got the message that it couldn't locate the decoder. I tried again with the same result. I updated the MXULFA to the latest version... no change. I then used another USB stick and downloaded the update on to that, success! but not for long. I put a loco that I'd updated yesterday on the programming track and it worked OK. Took it off and tried another... no good. I put the other loco on the track which had worked all right and it couldn't locate the decoder!

I know that not everyone has these units, but I'm hoping that I can find out a way of fixing this.

Reason for edit: Title typo has been fixed


--------------------
Cheers, Peter.
Go to the top of the page
 
+
hoonsou
post Yesterday, 08:47 AM
Post #2


Chief cook & bottle washer
Group Icon

Group: Plus+
Posts: 2,877
Joined: 28-October 05
From: Bribie Island Australia
Member No.: 280



It was a weird one but I sussed it out and fixed it. I had downloaded the update from Zimo's site to a usb drive. I realised when I used the MXULFA again that there were two files with the ZSU suffix. One was ZSU and the other was zsu. Only the one in capitals works. I put the drive into a usb port on the computer and it only shows one file, so I suppose it's a workaround of sorts that I only use the capitals one.


--------------------
Cheers, Peter.
Go to the top of the page
 
+

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS    Lo-Fi Version Time is now: 12th June 2021 - 23:07