Welcome Guest ( Log In | Register )

 Forum Rules DCC forum sponsored by:
 
Reply to this topicStart new topic
> Bachmann 32-679DS Class 45, Running problems
The Siver Fox
post 12 Jul 2020, 10:47
Post #1


Fireman
****

Group: Members
Posts: 209
Joined: 14-April 09
From: Scunthorpe
Member No.: 5,470



Hi, I am after some advice. I have a Bachmann Class 45 with sound. It runs until a bad spot or sometimes a point crossing.
When it runs on sounds it can break up and when F2 the horn is pressed it splutters. I have cleaned the wheels and pick up
which I thought it was, but no difference. I have reset the chip CV 8. Again no difference. I'm baffled. Any suggestions?
Thanks in anticipation.
Go to the top of the page
 
+
SRman
post 12 Jul 2020, 11:06
Post #2


Station Master
******

Group: Members
Posts: 1,556
Joined: 7-February 08
From: Melbourne, Australia
Member No.: 2,453



Try turning the sound volume down a bit and see if that makes a difference.
Go to the top of the page
 
+
34C
post 12 Jul 2020, 11:22
Post #3


In depth idiot
**********

Group: Members
Posts: 7,212
Joined: 31-May 07
Member No.: 1,818



Ignore the sound side to begin with.

QUOTE (The Siver Fox @ 12 Jul 2020, 11:47) *
... It runs until a bad spot or sometimes a point crossing...


If that's referring to the motor driving the loco noticeably losing power, then this has to be fixed. This mechanism has multiple
wheels with plenty of weight on them for pick up, and should have no such problem. But you have the track wheels and pick ups
clean, and still have this problem if I read you correctly. That makes it most likely that there are one or more poor connections
inside. What you need to do is go round the circuit board, one wire connection at a time and remake the connection so that
bare wire is secured against the metal of the circuit board track in every case, and held securely by the push on clip. (If you are
confident with a soldering iron, better still solder the wires on to the board terminals.)

And retest; this should sort most of the sound problem as well. The advice already given to turn the volume down is very good,
but quite how low is a matter for the individual to decide.
Go to the top of the page
 
+
butler-henderson
post 12 Jul 2020, 11:25
Post #4


Station Master
******

Group: Members
Posts: 1,034
Joined: 28-June 08
Member No.: 3,211



Check the pick-ups are properly contacting with the wheels, its not unknown for models to be supplied with incorrectly adjusted pick-ups. My 7F 2-8-0 ran fine on a straight but as soon as it a curve and one set of wheels moved outwards complete loss of power. A modern diesel with muliple pick ups off both bogies should not have problems with a" bad spot"

Go to the top of the page
 
+
The Siver Fox
post 12 Jul 2020, 16:11
Post #5


Fireman
****

Group: Members
Posts: 209
Joined: 14-April 09
From: Scunthorpe
Member No.: 5,470



Thanks very much for all the much needed advice. I shall go through each one. Alway get brilliant help on this forum. Appreciated. Best Wishes, The Silver Fox
Go to the top of the page
 
+

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS    Lo-Fi Version Time is now: 28th September 2020 - 00:07