Model Railway Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
To go along with my collection I bought a loco off an auction site. I believe it is one from the basic but fun hornby railroad series. It is a black 0-4-0 with a number 4 on it. Can anyone please tell me when this loco was made as I can't find any details on the web about it.
It has nunbers inside the body (L6995 ELEC) and (L6995-C/W). Can anyone help?

I also have a loco with a worn out emblem. It is a Class 3F 0-6-0, from the 1950's. Running number 47606. The worn emblem has the remains of a white wheel right of centre and the remnants of the word "VIC" in red across a yellow bit. These last details are inside a yellow circle and the sticker shaodows on the body appear to have a word on either side of the main emblem. I hope someone on here could understand my gibberish. Phew. Any ideas people?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thank you all.
I have added photos of my items to my face book page,including pics of my locos and scratchbuilt odds and ends. Now I have learned a few things about the subject, and once I have cleared my work table under the stairs I will start setting up my track again. "Piddle I'th Hole" halt and shed 48N. I will post pics to my page as I progress through the project. from a complete beginner with only 6 foot by 3 foot of space.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Thanks everyone.
I have been looking at the logo closely on a big photo of it. What a gobbin? lol. Its just a BR Late logo but the centreis reversed so the lion looks toward the front of the loco. The "Vic" bit is just bits of the lion showing through the rough crown detail.
Thanks to everyone for their help.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top