Model Railway Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
334 Posts
QUOTE (RayL @ 24 Dec 2008, 16:23) <{POST_SNAPBACK}>The advice offered gave me confidence to have a concerted effort to get digital started. I used the advice of disconnecting the existing DC supply, and connected DCC to the down line, and to my delight achieved independent movement of three locos.

Only having three locos with decoders I reconnected DC to the up line, and was able to run the non decoder locos. So my circuit is now operational and utilising dcc in a small way.

Satisfied with that progress I am going to install three pairs of bus, 2 for power to the main tracks, 2 for points motors, and two for other accessories in the future. I have chosen to go with 32/0.2 which I will purchase from Maplin. I soldered my existing droppers to the bottom of the rails before ballasting a year or two ago. The droppers are 16/0.2 and these will be connected to the 32/0.2 power supply to the main track. After re-checking polarity I will solder the wire joints as I am not likely to ever change the layout.

In the end I ignored all details about CV's. I simply changed the name a number on the controller. I am sure there is much more I could do to improve the running, but I am not in any particular rush. Thank you MRF for this push in the right direction. Whats next?

Whats next?

Sound!
 

·
Registered
Joined
·
334 Posts
QUOTE (barrymx5 @ 24 Dec 2008, 16:40) <{POST_SNAPBACK}>It has to be.

I am off to Howes near Oxford in the new year to have a chat - and probably take my WC (City of Wells for those of you with other thoughts!)
to see what they can do for me and it.

Glad DCC is working out for you.

They have done a nice job on the Spam can, I am sure you will be happy.
 
1 - 2 of 2 Posts
Top