Model Railway Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,342 Posts
Discussion Starter · #1 ·
After seeing Baykal's Lovely BR55 and the conversion to DCC thereof

I thought I would add some new features to one of My old Loco's

This one was produced from 1962-72 and weighs nearly 1kg

I have converted this model before but left the lighting powered from the chassis (half wave)
This time I would power every thing from the blue wire add a tail light and Flickering firebox light


opening up all is revielled

The Tail LED was sheathed in Heat shrink file flat on the end to be glued on the light pipe of the left hand rear tail light (which was also filed flat on one side to accommodate the red LED)



The Wiring was also taped up against the ceiling of the loco



I had a little fun with this loco as is had a bad primary drive cog


Which caused an overload on the decoder (not burnt out , but I need to test it)

Rewired with a new M4 and It worked 90% I had to replace the front LED which had a dodgy wire.



tail light on F2



for some reason the last 3 decoders have had the F2 on the green wire


The Firebox light works a treat throwing a red glow around the cab etc

Regards Zmil
 

·
Registered
Joined
·
2,342 Posts
Discussion Starter · #3 ·
These pictures are of the decoder that died after the mechanism decided to get stuck , this was after the primary drive cog came loose ( loco pulled apart again ) and was fixed.

When I put the new decoder in I had the wires coming out towards the rear of the Loco instead.

Regards

Zmil
 

·
Registered
Joined
·
2,342 Posts
Discussion Starter · #5 ·
When I saw that you had put them in your BR55 I was impressed
I have been reluctant to try to solder them as you have to be very quick with the soldering iron

But I have bought 50x 0603 Red LEDs to practice on, they were only $9.00 free post
and since the correct colour ones are about $1.50 ea I need to be confident that I can do it first
And you can't sneeze when you do it as they will be "gone with the wind "


Regards Zmil
 

·
Registered
Joined
·
2,342 Posts
Discussion Starter · #10 ·
QUOTE (Brian Considine @ 28 Nov 2008, 20:06) <{POST_SNAPBACK}>I have two of these - the original one (that you have) with the metal body & (AFAIK) slightly overscale & the later one with the plastic body. The earlier ones always had the primary gear made from some sort of mazak - best to change to the brass one.

Needless to say that the earlier one outperforms the later one & not a traction tyre in sight.

Nice ones in the original boxes still fetch very good money too.

I have listed this one On ebay (with most of the Original Box ,missing the end flap) this one dates back to 64 the other one I have is from the last lot made in 72. I will have to rewire that one to NMRA spec soon though.

I agree about the Main drive cog , the brass ones are much better and run quieter I have had a few of the over the years and they all suffered from that same problem the cogs come loose and wear unevenly

Regards Zmil
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top