Model Railway Forum banner
1 - 4 of 4 Posts

·
Administrator
Joined
·
9,844 Posts
Discussion Starter · #1 ·
It was mentioned in another thread (which I can't locate) that the new Zimo MX620 is even smaller than the MX63 and therefore might be even better for small boilered OO scale steam locos. The downside is that the MX620 has lower current limits than the MX63. Anyone who owns or has investigated the MX6xx series of Zimo decoders will know that they share the same manual. This means that MX63 owners like myself learn that there are some interesting new features on the MX620 which may some day arrive on the MX63 if there is enough demand. This is not entirely unlikely nor useless since you can buy a decoder software upgrade tool from Zimo (MXDECUP) and keep your current decoders up to date. The tool is not cheap


As I have quite a few locomotives to convert, the MX620 is a tempting proposition. My concern is the current requirement of the motors. To find out more about the current consumption of my conversion candidates, I rigged up a DC ammeter to my rolling road and measured their current consumption when driven by a H & M Duette controller. Here's what I found:-

Bachmann Ivatt 2MT 80mA forwards (yes it was really was that low); 110mA reverse
Hornby A3 Windsor Lad 130mA
Bachmann A1 Kestrel 130mA
Bachmann V2 200mA (Being a split frame, this is a long way down the list)

I wasn't sure the meter (an old Fluke 75) reading was ok for the Ivatt, so I measured some old x04 stuff and got readings of around half an amp. A Ringfield motored Evening Star measured about 300mA.

All this looks pretty good for using an MX620 apart from one thing. The Fluke meter has a 300mA range. Since the Ivatt was well below this limit, I tried it and discovered that just before the motor started to turn the meter gave a brief "overload" error. I presume this is a start up surge.

The questions this raises are:-
1) Is it possible to measure this surge without access to expensive equipment?
2) Is it likely that this surge is present when the motor is being controlled via a DCC decoder?
3) Does it really matter in the overall scheme of things?

The bottom line is that the MX63 is a 1.0 / 1.2 / 2.0 rated decoder (continous motor current / continuous total current / Peak motor current) whereas the MX620 is a 0.8 / 0.8 / 2.0 rated decoder. So the MX620 can supply 200mA less motor current and has a 400mA lower total current budget. The peak current protection remains the same.

So now I hope you understand why I started this thread. Is a 0.8 Amp decoder beefy enough for a modern OO scale model?

David
 

·
No Longer Active.
Joined
·
13,319 Posts
Hi David,

What you need to measure is the stall current of the motor - that will ensure that the motor start current is within your chosen decoder limits. Nice choice with the Zimos's.

I would'n even consider using the Hornby ones - far too basic.
 

·
Administrator
Joined
·
9,844 Posts
QUOTE What you need to measure is the stall current of the motor

Disclaimer: These are the values I observed and recorded on my locomotives under my test conditions. You may find them useful as a guide to what you might expect from similar equipment under similar circumstance but since there will be variations in the performance of manufactured products and operational conditions I accept no liability for any damage which may occur to your equipment should you rely on these figures.

In other words don't try this yourself unless you know what you're doing and are prepared to accept the consequences.

The following list shows the current consumption under four operating conditions: Free run forwards; Free run reverse; Jammed forwards; Jammed reverse. Units are milliamps. Meter reading is +/- 10mA. No momemtary peak recording

Loco FF FR JF JR
Bachmann 2MT 70 80 460 500
Hornby A3 Loco drive 100 140 940 880
Bachmann A1 130 130 720 720

All these locomotives are less than 3 months old but they have been "run in" as specified by the manufacturer's instructions.

It looks to me from those figures that the MX620 will be fine. As was stated in another thread, under normal operating conditions the driving wheels will slip before the mechanism jams. In these tests the motor was buzzing away while I took the max stall current reading.

David
PS. I've tried to make that table line up properly. If it still isn't aligned, can someone tell me what html tags I need to do it consistently?
 
1 - 4 of 4 Posts
Top