Model Railway Forum banner

Digitrax LocoNet connection problem

1876 Views 3 Replies 4 Participants Last post by  Dave Smith
Hi all,
First try on this forum, hoping to find a resolution to a small problem experienced at our Club. We are operating a medium size layout powered by a DCS100 and divided into 6 districts protected by electronic circuit breakers. We have our main terminal yard operating on a separate district powered by DB150 booster. The issue revolves around our LocoNet cable connection between the booster and the layout. We have a UP-5 that serves the booster and early this year the cable between booster and UP stopped working. We changed the cable after testing the old and the new and same problem, so we changed out the UP as well. Still no joy. One of the members discovered that if the cable is just barely inserted into the UP connector, the signal gets through and the booster works OK. If the cable is fully inserted into the UP and JUST BARELY inserted into the booster connector, again the thing works. The signal will not pass in any combination of connections if the cable is fully inserted in both end connectors. There are no issues with track phase at the junction between the yard and the rest of the layout and the booster is not conflicting with the command station, just not communicating. We contacted Digitrax but they have never heard of this kind of issue. They did advise us to return the booster for testing / repair, but it drives the start and end point of every train we run, so we will do that as a last possible resort. I built a cable with end RP jacks and open wires between so I could try reversing wires or eliminating connections but nothing works except just jiggling the cable jack in the connector. At this time the cable is held in place with 2 toothpicks and a hank of duct tape (is there ANYTHING that stuff doesn't fix ?) We can live with it as is, but I would like to find out what the issue is if nothing else, plus it is a pain if someone nudges the wire under the control panel that serves the yard. It usually ends up with 1/2 hour of wiggling and cursing before one can find the SWEET SPOT again.
Any thoughts, experience or ideas would be gratefully accepted. I got 0 results on the Digitrax users forum.
See less See more
1 - 4 of 4 Posts
With out sounding funny, did you check that the lead is definitely terminated correctly with 6 pin RJ12 jacks and that pin 1 on one end lines up with pin 1 on the other end?

The fact that the signal gets through with barely inserted connections made at the DCS and the UP suggests to me that it is not a UP or DCS problem rather a cable / wiring / earthing / ? problem.
I've been a satisfied Digitrax user for nearly 9 years. Initally all my loconet cable were made up by one of the local agents here in South Africa obviously all of these were tested prior to installation on the layout. I once I experienced loss of communication in a sperate power zone, and this was tracked down to a failed UP3 (now UP5), which was replaced. I have subsequently made up loconet cables, using a crimping tool from Maplin's without problems. I agree with the Lancashire Fusilier, that the problem probably exists with the loconet cable and this is where I would initally look for problems using the loconet tester provided by Digitrax. If this indicated no problem and all other loconet connections work normally, then investigate the UP5, possibly buy another one as they are not expencive, doing this as a last resort !
See less See more
Hi Ian,
I have a DCS100 and DB150, I have connected them together directly, have you tried this?
Do you get the same problem using both of the DB150 sockets, could be some debris in the socket that causes a short when a plug is fully inserted.

Over the years, I have added numerous devices(BDL168,DS54,LocoIO) to my Loconet, and every problems has been with the cables (homemade).

1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.