Model Railway Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I'm having a problem with my Ecos and Lenz reversers. This is the LK100 model.

When a loco enters the reverse track from the "wrong direction" all the locos stop and then restart from zero.

I've tried adjusting the pot on the LK100 but it makes no difference.

Can anyone help? The Ecos manual doesn't address reversers and I can't find any settings.

The LK100 worked fine with my previous DCC unit.
 

·
Registered
Joined
·
827 Posts
QUOTE (John Buckland @ 20 Jul 2007, 08:47) <{POST_SNAPBACK}>I'm having a problem with my Ecos and Lenz reversers. This is the LK100 model.

When a loco enters the reverse track from the "wrong direction" all the locos stop and then restart from zero.

I've tried adjusting the pot on the LK100 but it makes no difference.

Can anyone help? The Ecos manual doesn't address reversers and I can't find any settings.

The LK100 worked fine with my previous DCC unit.
I don't use either brand but if they're well designed there should be a way to change the sensitivity on one or the other (or both). You need the LK100 to detect the short and reverse the power before the Ecos detects the short and shuts down. It sounds like the ecos is more sensitive than your previous system.

Andrew
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
Thanks for the replies. I managed to get some help from the ECOS Yahoo forum.

The problem is that the ECOS is a multi-protocol unit. It is capable of communicating by other protocols as well as DCC (Motorola and Selectrix ). When the Lenz reverser sees them it is getting confused, shuts off power to the reversed track and then restarts. Interestingly enough the loco and accessory decoders are unaffected. Maybe when a loco hits the reverser the ECOs is sending out Motorola and Selectrix telegrams as well as DCC.

Someone suggested that I could turn off the alien protocols. I had had alook for these previously but couldn't find them. More persistence paid off. ECOS have arranged the set up screens rather strangely. Each one has two tabs: the first contains options relating to the topic you've selected down the left side of the screen; the second tab is always the same and allows you to turn off the Marklin and Selectrix protocols. Once you've done this a system restart is required and it all works perfectly without tinkering with the pots on the reversers.

Hope this helps others.

JB
 

·
Premium Member
Joined
·
7,397 Posts
QUOTE (John Buckland @ 29 Jul 2007, 00:13) <{POST_SNAPBACK}>Thanks for the replies. I managed to get some help from the ECOS Yahoo forum.

The problem is that the ECOS is a multi-protocol unit. It is capable of communicating by other protocols as well as DCC (Motorola and Selectrix ). When the Lenz reverser sees them it is getting confused, shuts off power to the reversed track and then restarts. Interestingly enough the loco and accessory decoders are unaffected. Maybe when a loco hits the reverser the ECOs is sending out Motorola and Selectrix telegrams as well as DCC.

Someone suggested that I could turn off the alien protocols. I had had alook for these previously but couldn't find them. More persistence paid off. ECOS have arranged the set up screens rather strangely. Each one has two tabs: the first contains options relating to the topic you've selected down the left side of the screen; the second tab is always the same and allows you to turn off the Marklin and Selectrix protocols. Once you've done this a system restart is required and it all works perfectly without tinkering with the pots on the reversers.

Hope this helps others.

JB
It's probably not a bad idea to turn off Motorola and Selectrix protocols anyway unless for some reason you specifically want to use them. You are only going to use Motorola if you use Maerklin three rail and Selectrix is confined to Trix. All Trix installed decoders have dual Selectrix and DCC protocols so you can choose between them. I have always chosen DCC in preference to Selectrix.
 
1 - 5 of 5 Posts
Top