Model Railway Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
There is a problem using the 'Routes' feature to set a signal block system.

If you have several ( 10 or more) contact tracks ( Marklin) or reed switches or any other train position detecting system, connected through S88 Type encoders to the ECoS, when two or more contacts are activated at the same time, the whole contact scanning system becames inactive.

To have pulse contact improves, but having 5 or more trains running simultaneously, there is a big possibility of sinchronous contacts.
Signals that should go red, remain in green and that produces train crashes.
 

· Registered
Joined
·
295 Posts
QUOTE (Brian Considine @ 19 Feb 2009, 16:37) <{POST_SNAPBACK}>Welcome to MRF.

Looks like a serious "bug" for those using this facility - may be made worse because some reed contacts "make" more than once with the passing of the control magnets.
Definitely!
I have experimented with using a MERG DTC DCC block detection unit adapted for S-88, and although the circuitry and detection all work perfectly, the ECOS apparently has problems when trying to use the information for its built-in shuttle feature. No adequate reason or explanation has been found as to why this should occur, and the ECOS is not mine anyway, so opportunities for investigation are rare.
It is very interesting to know that others have found similar difficulties.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top