Model Railway Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
487 Posts
Discussion Starter · #1 ·
One of the four wheeled bogies fitted to the diesel locomotive, emits a dull thumping like sound while traversing over the layouts' track!
Has any member experienced hearing this type of sound? and what caused it to happen.
 

·
Registered
Joined
·
763 Posts
Depends what loco you are referring to i suppose. My experience of the old mainline warships was they all did it up to the point where the drive gears on the axles wore a bit and the motor just sat there spinning. Could be a tooth or 2 missing from one of the gears or a worn mechanism. Give us a bit more info and someone may be able to help.
 

·
Premium Member
Joined
·
2,650 Posts
Does it emit this sound when the loco is stationary with power applied?

I want to discount the track.

Assuming that it is a powered bogie of course!

If it does then the easiest thing is to take the loco body off and investigate further.

It might be that a worm gear and a worm wheel turned by it are not perfectly married up creating stress between these two gears which reveals itself in the form of this sound.

Happy modelling
Gary
 

·
Registered
Joined
·
521 Posts
DoubleOO,
It would be helpful to know what make and model this is, it's transmission type and possibly the locos's age.

The suggestion as to running it off the track is a good one as that should point us towards a motor/transmission problem or a wheel/flange/traction tyre problem.
 

·
Registered
Joined
·
487 Posts
Discussion Starter · #5 ·
Model is a Fleischmann HO Class Warship. All plastic gears were checked for missing teeth, and none were found. Applying current of 12v d.c. to the Warship while removed from the track, resulted in the motor and gears smoothly turning and emitting a whirring sound. At this stage no apparent fault could be seen or heard.
Tyred wheels (4) on motorised bogy were checked and found to be in reasonable condition.
A slight excess of oil on gears and a slight film of grease cleaned off the four pole motor magnets. A general clean up of chassis and body was carried out together with all bogy wheels.
 

·
Registered
Joined
·
763 Posts
It could be the same as the old mainline OO gauge warship which i have had 3 of and all did the same noise i've also seen them for sale on ebay making this noise. I think it may be an attempt to replicate a diesel loco sound as to my mind it does sound like a clanky old leyland national bus engine ticking over. Like you i haven't been able to pinpoint it to an axle or anything.
 

·
Registered
Joined
·
521 Posts
I think if it was meant to make that noise, it would make it running off the track as well as on it.

If it runs smoothly and quietly off track, then it seems the problem has to be with axles or wheels/flanges and might have something to do with the track itself.
 

·
Registered
Joined
·
487 Posts
Discussion Starter · #8 ·
It is certainly a puzzle, I have two models of the Warships a green and blue colour and both bought as new in the late 70s.
A thorough clean of the green model certainly stopped noise emitted while traversing over the track, while the blue coloured model still emits the sound.
Arrangements of the electrical wires around the motor itself if not correctly carried out, can restrict side movement if wires are not place above the motor casing.
Fleischmann's sales representative has indicated to me that cause of noise being generated by a faulty tyre - the Warship power bogy is fitted a tyre to each of the four wheels. I have contacted several authorized Fleischmann retailers for replacement tyres - no success so far for a reply.
Is tyre replacement an easy operation?
 

·
Registered
Joined
·
763 Posts
Tyre replacement isn'y usually a difficult job just make sure you do it in a confined space in case a tyre decides to launch itself across the room. Very annoying and always difficult to find.
 
1 - 10 of 10 Posts
Top