Model Railway Forum banner

Finally solved a funny problem

1266 Views 3 Replies 4 Participants Last post by  Dynamite26
I've had some track set up to test locos and the gradient of my new inclines. As this is temporary, I haven't used a DCC power BUS, but just connected the track to the Lenz LZV100 and another length of flexitrack to the programming connectors of the command centre.

I've had some issues with the track and I thought that the LZV100 was playing up. Also the system wouldn't exit out of programming mode when using the programming track - I had to switch off the whole device each time to go back to running mode.

Lenz service centre tried to help, but they suggested all the things that I did myself: resets etc.

I finally figured out the problem. As it was a temporary track, I thought that I'd be clever and use Hornby set track connectors to feed the power to the tracks. One for the main line and another for the programming track. Well these black clips have a capacitor soldered across the connections and this was the source of my troubles. A quick snip to remove the capacitors and now all problems are solved.
See less See more
1 - 4 of 4 Posts
It's a little like having kids ... a couple of snips and everything is solved.
See less See more
I have some with and without the capacitor in them if you see a blue thing on the underside it has one and if not it's one of the old ones.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.