Model Railway Forum banner
1 - 1 of 1 Posts

·
Just another modeller
Joined
·
9,983 Posts
QUOTE (wiggy25 @ 10 Jun 2008, 16:06) <{POST_SNAPBACK}>Vesion 1.2 has NMRA approval so I would install it if I were you, it does fix alot of the issues with the functions working correctly for each control knob. with some other fixes as well.

V1.3 adds a user selectable 'classic' mode which enables the Elite to work with the older original Hornby decoder, I wouldn't use that decoder anyway, and just leave the Elite in standard mode.

The newer Hornby decoder should now be fine though as they've now updated it at long last!

When updating make sure you select the correct com port that the Elite is connected to, also I've read it sometmes makes a difference if you connect it through a USB hub, so try and go directly into the PC's USB port and see if that will work.

If it still doesn't work send it back to Hornby who will update it for you, I believe you may need to be running windows XP as well, not sure if Hornby have done the latest drivers for Vista.

Cheers

***Software is better now but Elite still unfortunately seems to have some issues:

I just had a customer come in with an Elite V1.3 and when trying to use it with a popular brand of US locomotove the loco jackrabbits and runs roughly all the time whereas it runs smooth as silk with the NCE powerCab!

Richard
DCCconcepts
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top