Model Railway Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
Has anyone any experience of fitting a decoder to the Fleischmann 98? Or can anyone point me to anywhere I can find any info on how to go about this? There doesn't seem a lot of room in there at all.
 

·
No Longer Active.
Joined
·
13,319 Posts
If there is no 6-pin socket you will have to cut the track on the motor backplate to isolate the LH brush holder (as you look at the motor). Follow the below for connections ;

Red-pickup from track.
Black-chassis.
Orange-RH brush.
Grey-LH brush.
White-front lights.
Yellow-rear lights.

Although these motors are regarded by some as a little crude they will run very well with a decent decoder - it is very important that the locomotive runs well & free before conversion - if not a good service & a commutator clean will benefit.

Make sure that you use a decoder that will dim the lights, otherwise they will look like searchlights & possibly damage the body (an alternative is to use 24v bulbs or even modify to fit LED's).

Hope this helps.
 

·
Registered
Joined
·
2,342 Posts
Hi 1ngham

The most important step is picture h006
-cutting the link to isolate the chassis from the -ve motor brush-
you can fit a TCS M1 decoder in that spot shown by the German site
I can email you a conversion of a similar setup motor if you wish , although it is mounted upside down to that one

hope this helps

and Happy new year

Regards Zmil
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top