Model Railway Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I have an n guage fleischmann class 39 2-8-2 which seems set to keep its address as 3.
I have tried to change the address on both my NCE and Lenz set ups, have tried both PoM and programme track, have used a resistor in the circuit as I have to with some Quantum systems. I have checked the manufacturer (155 version 62) which I believe is a Fleischmann twin decoder setup.
It will respond to other cv setting such as the steps on cv29 and the accelaration/decelleration/lights.
Has anyone any ideas?
 

·
No Longer Active.
Joined
·
13,319 Posts
QUOTE (Paul Crabtree @ 14 Jan 2008, 19:41) <{POST_SNAPBACK}>I have an n guage fleischmann class 39 2-8-2 which seems set to keep its address as 3.
I have tried to change the address on both my NCE and Lenz set ups, have tried both PoM and programme track, have used a resistor in the circuit as I have to with some Quantum systems. I have checked the manufacturer (155 version 62) which I believe is a Fleischmann twin decoder setup.
It will respond to other cv setting such as the steps on cv29 and the accelaration/decelleration/lights.
Has anyone any ideas?

The FLM Twin-Decoder is not (IMHO) one of the better decoders. Make sure that the contact between the programming track & the decoder is 100% & try again. When you next try setting the CV press the "set" button several times.

Hopefully this will do the trick - if not send the decoder directly back to Fleischmann (or exchange it with the supplier, depending on where you got the locomotive from).

Hope this helps.
 
1 - 2 of 2 Posts
Top