Model Railway Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all. Just wondering if there is a way to stop headlights flickering.
Mainly on points,theres continuous power to the rails but the lights still flicker.
Thanks in advance.
 

·
Premium Member
Joined
·
6,202 Posts
Hi SD40-2
Welcome to the forum,
From your user name do you model U.S railroads ?
One of the E8's here flickered and a tightening of the screw retaining the contact cured it, though the circuit Poliss posted is bulletproof.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
QUOTE (upnick @ 31 Aug 2008, 20:53) <{POST_SNAPBACK}>Hi SD40-2
Welcome to the forum,
From your user name do you model U.S railroads ?
One of the E8's here flickered and a tightening of the screw retaining the contact cured it, though the circuit Poliss posted is bulletproof.

Hi.Yeah UP Nick,i do model American HO.You obviously do to.
Not all locos flicker,a couple i`ve put Bachmann 36-553`s in do it a lot,but i solder and heatshrink,so there can`t be loose connections.
Just actually wondering if the wheels are needing cleaned.....................
 

·
Premium Member
Joined
·
6,202 Posts
Hi SD40-2,

Yes i model American here U.P of course
BNSF norfolk and southern deisel with PRR passenger locos an intermodal layout in the planning but N gauge due to space restrictions, mainly Kato and life like locos in DCC cleaning the wheels could be the solution also the track especially if it happens in certain areas you notice.
The best way to clean your wheels it to get a piece of kitchen tissue and use some Isopropyl alcohol, put a small amount of alcohol on the tissue (only enough to wet it) and lay across the track get the loco on top of the tissue the wheels lying as usual on the track and gently apply power hold the loco letting the wheels spin on the tissue , when you see black marks form turn the tissue to a clean part repeat running the loco on it and repeat until the tissue is clean finishing with a clean dry piece of tissue, if you have a piece of track seperate to the layout powered then it keeps any dirt away from your other tracks of course, do not put a load on the loco though by holding it too long while running.

Hope this helps ..............
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
QUOTE (upnick @ 31 Aug 2008, 23:04) <{POST_SNAPBACK}>Hi SD40-2,

Yes i model American here U.P of course
BNSF norfolk and southern deisel with PRR passenger locos an intermodal layout in the planning but N gauge due to space restrictions, mainly Kato and life like locos in DCC cleaning the wheels could be the solution also the track especially if it happens in certain areas you notice.
The best way to clean your wheels it to get a piece of kitchen tissue and use some Isopropyl alcohol, put a small amount of alcohol on the tissue (only enough to wet it) and lay across the track get the loco on top of the tissue the wheels lying as usual on the track and gently apply power hold the loco letting the wheels spin on the tissue , when you see black marks form turn the tissue to a clean part repeat running the loco on it and repeat until the tissue is clean finishing with a clean dry piece of tissue, if you have a piece of track seperate to the layout powered then it keeps any dirt away from your other tracks of course, do not put a load on the loco though by holding it too long while running.

Hope this helps ..............
Thanks upnick,i`ll try that first......................I`ll post some pics of my loft layout soon.........................
 

·
Premium Member
Joined
·
6,202 Posts
QUOTE (SD40-2 @ 1 Sep 2008, 10:23) <{POST_SNAPBACK}>Thanks upnick,i`ll try that first......................I`ll post some pics of my loft layout soon.........................


Very welcome SD40-2 ... look forward to the pictures
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
QUOTE (upnick @ 1 Sep 2008, 19:58) <{POST_SNAPBACK}>Very welcome SD40-2 ... look forward to the pictures


Well,i`ve cleaned the wheels and track again,but i still have flickering lights.
Could it be the actual light type,the locos have grain of wheat,rather than an actual LED??
 

·
Premium Member
Joined
·
6,202 Posts
QUOTE (SD40-2 @ 9 Sep 2008, 20:56) <{POST_SNAPBACK}>Well,i`ve cleaned the wheels and track again,but i still have flickering lights.
Could it be the actual light type,the locos have grain of wheat,rather than an actual LED??

Hi SD40-2,

If you have cleaned the wheels it could be the bulb type i'm not certain of course, while doing a clean on the wheels and checking the loco over i would fit LED lights if the problem hasnt gone away not only do they run without any heat (as GOW bulbs do leading to problems at a later date eg .... melted bodies ) but LED's look better and have a better life.
Of course a resistor needs to be fitted to LED lighting, here is a page dedicated to the wiring of LED's if you need it as a guide.

http://www.theledlight.com/ledcircuits.html
 

·
Just another modeller
Joined
·
9,983 Posts
QUOTE (SD40-2 @ 10 Sep 2008, 03:56) <{POST_SNAPBACK}>Well,i`ve cleaned the wheels and track again,but i still have flickering lights.
Could it be the actual light type,the locos have grain of wheat,rather than an actual LED??

***The SD40 is a 12 wheel loco and US prototype diesel loco's usually have pickup on all driven wheels, so if wheels and track are clean and lights still flicker excessively, then the problem is pickups not doing heir job, not the type of bulb.

What brand is the loco? In the absence of this data, some general advice.

I suggest you disassemble the bogies and look closely at the surfaces that make contact between wheel and loco bogie frame/chassis:

If you aren't familiar with this process then look for the Mfrs assembly diagrammes on line and also take the odd digital photo as you disassemble to give you an easy referral point or tw ofor reassembly.

* Polish the backs of the wheels and axles. use very very fine wet and dry used wet (appx 1,000 grit) if needed to remove any blackening.

(Blackening may look good but it always resistive/a partial insulator, and it should be taken off wheel backs as over-blackening is common and this will definately affect pickup badly). Don't over do it.... just enough to get to shiny metal is enough.

* clean and polish carefully the slots the axles move in. (Very fine wet and drywrapped around a thin rod possibly) but don't use overly much abrasion here , again, just enough to make things shine if metal, enough to just remove any fine "dags" if plastic... you do not want to change the shape of this slot)

* clean any phosphor bronze pickups and make sure they make contact where they should, or that any wire that should be attached still is attached.

* check the relationship between pickups and wheels and make sure that contact is made where it shoud be.

Reassemble carefully, checking that all is well and correctly placed as you do it.

make sure all wiring is good, esepcially that both bogies are now properly connected to the decoder red/black wires so pickup gets to where it should go and then turn the loco upside down.

Place one probe of a meter on the place the red wire of the decoder connects to, and test all wheels, making sure every one of them has good contact/shows contact on the meter. Repeat with black wire connection point and the other sides wheels.

It should be better now, but if none of this helps the device you are looking for is called flicker-free, and is available from Euroscale models and Bromsgrove models in UK, DCCconcepts in Australia. All are members of this forum.

Richard
 
1 - 12 of 12 Posts
Top