Model Railway Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

Have just returned from the US with a Walther GP2000 Drop Hood Loco including Digital sound and lights and was hoping I could just plonk this HO model on my Hornby 00 DCC Select track, turn the dial and watch it run but, err, it doesn't! When I first turn the power on to the Select controller with the engine on the track there is an initial sound from the engine but that's it, it doesn't move. Anyone know if this loco should be compatible with the Hornby Select?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Sorry got the name wrong - its a Walthers PROTO 2000 GP30 High Hood Diesel Loco.
In the loco's manual its quick start instructions are to use Engine Number 3 - the factory default I guess and that's what I was using.
It then says to start the loco by pressing the F6 function key, which I think I do by simultaneously pressing the Select Function key and the number 6?
Unfortunately don't have a permanent layout at present as no space in the flat but will try to check it out in the next couple of days and let you know if that works - I didn't think I had to start it with this function key though as my only experience is with Hornby locos with chips and these you just start once you've selected the address (this thing's got a 20 page manual!)

Thanks for the advice on controllers - as soon as we've moved and got some space, I'll be looking to start a permanent layout and then look at a proper DCC controller

Let you know after I've tested it...
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top