Model Railway Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
405 Posts
Discussion Starter · #1 ·
Can any one shed any light on my problem I am using Dymamis I have fited a Hornby 8215 decoder in my G G Granson Thomas tank engine it ran fine for a while now it only wonts to run one way IE, backwards I swoped the wire over now only runs forward I tryed to reset decoder but it does not do any thing have fitted the new Hornby decoder in a hornby Class 25 of 95 vintage it runs fine so am pleased with it am only using Hornby as I have dumped my Select controller also am very limited for cost.
 

·
Registered
Joined
·
76 Posts
Hi
Given that you have 1 happy one & 1 sad one tends to suggest the uni-directional one is faulty. Maybe try putting the crook decoder in the other loco to confirm beyond doubt that the decoder has failed. (ie get the same result)
Sadly these decoders do not have a good reputation although I have 8 fitted in various loco's and havn't had any problems, maybe something to do with my using an Elite controller. You can buy the bachmann decoders from Hattons for £9, so only fractionally more expensive than the R8215, probably a better bet at the budget end of the market.

Cheers
Paul M (nz)
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #3 ·
QUOTE (nzpaul @ 11 Nov 2008, 07:44) <{POST_SNAPBACK}>Hi
Given that you have 1 happy one & 1 sad one tends to suggest the uni-directional one is faulty. Maybe try putting the crook decoder in the other loco to confirm beyond doubt that the decoder has failed. (ie get the same result)
Sadly these decoders do not have a good reputation although I have 8 fitted in various loco's and havn't had any problems, maybe something to do with my using an Elite controller. You can buy the bachmann decoders from Hattons for £9, so only fractionally more expensive than the R8215, probably a better bet at the budget end of the market.

Cheers
Paul M (nz)
Hi Paul thanks for the advice will give it a try regards Noel
 

·
Registered
Joined
·
8 Posts
QUOTE (noblenoel @ 11 Nov 2008, 10:46) <{POST_SNAPBACK}>Hi Paul thanks for the advice will give it a try regards Noel

I am using a mixture of decoders and all are proving to be ok. Bachmann, Hornby and Lenz Gold. All differ in price and I have to say I have had no problems with any of them so far. The Lenz Golds are from a guy called BakerCd on the net and are at least £5.00 cheaper than anyhere else and the Bachmann and Hornby decoders I get from Trains on Time in Paisley for £8.50 each Check out the website for details. Good luck.

New22361
Jim
 

·
Registered
Joined
·
405 Posts
Discussion Starter · #5 ·
Just a foot note to my problem E-Mail Hornby about this decoder and got this reply Thanks for your e-mail we are sending you out a replacement which arrive the day after the e-mail so good on Hornby so guess that this is not the first cannot knock there service dept am now using there new decoder which was send as replacement with no problems
your Noblenoel
 
1 - 5 of 5 Posts
Top