Model Railway Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
642 Posts
Hi there guys just been running 2 of my chipped locos on my new Dynamis this evening I must admit I was a bit dubious as the majority of my locos are chipped with the dreaded hornby chip but as yet 2 of the locos I have been using are working fine and are keeping all settings that I have programmed into it.

Just one query I have is that 1 of the locos I have ran is the farish 66952 freightliner loco and it runs all be it very poorly and it does not ramp upto the top speed that some of my other farish diesels have. Is there something I have done wrong or does it sound like a fault.

I did try my mainline class 60 first on my layout and at first it was hesitating but after going round with a track rubber it now runs perfectly around all my track even the concreted area.

Any suggestions would be good.

Regards

Kain.
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #3 ·
will do doug.

You should still be able to run locos in when connected to dcc shouldn't you.

I must admit the loco was tested and ran ok on dc before it left the shop. So I guess it would point to the chip being at fault.
 

·
Registered
Joined
·
642 Posts
Discussion Starter · #4 ·
Hi guys I do have one small question I have no problem running dcc locos on my layout but for some reason there is nothing in the literature on how to run dc locos using the dynamis and what setting I should use. Does anyone know as the website is about as much use as a chocolate fireguard.
 

·
DT
Joined
·
4,794 Posts
Most DCC systems use address "0" for DC locos. Not great as they buzz away with the motor being subjected to quasi AC current. If it doesn't work on address "0", then the Dynamis probably doesn't support DC. I doubt that they would have come up with a different way of doing it.
 

·
No Longer Active.
Joined
·
13,319 Posts
Even if you can run one DC loco I would not recommended it for the reasons Doug has already said - certainly do not leave a DC loco stopped on DCC power for long - or it will be new motor time.
 

·
Just another modeller
Joined
·
9,983 Posts
QUOTE (neil_s_wood @ 19 Jan 2008, 08:22) <{POST_SNAPBACK}>The ECoS, also made by ESU, will not run locos on address 0 so it would be expected that the Dynamis cannot do this either.

***Correct - however this is also true of NCE and others now... fewer and fewer DCC Mfrs will continue to include the "run on DC" option. That is a good thing as it really can be hard on a DC motor.

I've now replaced several motors for clients who over-used this option - the toughest and most surprising was a Fleischmann HO scale can motor that had melted after being left on an active DCC layout all night.... but most were N scale loco's which simply overheated when run for more than a few minutes on the "loco Zero" option.

My recommendation is do not run DC loco's on DCC powered tracks and do not mix the two power types on one layout as an accidental bridging of DC and DCC power at any point will almost inevitably kill one or the other controller.

If you want to run loco's on your layout on DC occasionally, have a DPDT switch that will change the track input power from your DCC controller to your DC controller so that the whole layout is DCC or DC. But... bear in mind that track circuitry, DCC circuit breakers, reversers, detectors and similar items will NOT function on DC.

Kind regards

Richard
DCCconcepts
 
1 - 8 of 8 Posts
Top