Model Railway Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
762 Posts
Discussion Starter · #1 ·
I have a problem with my lenz 90 system stack. I cannot enter the number 0003 to drive new locos with that number on the chip. I know it was there when I bought it but I seem to have stuffed it up somehow. I have followed the instructions in the manual precisely and exactly on several occasions to no avail.

I have in the stack in order

0053 which drives that loco

00.86 which drives that loco but why the full stop in it ?

0.0'0.3. which does not drive a decoder with 3 on it

00.93 which I was trying to set up

0.0'0.3. again

00.04

00:91 which drives a loco, but why the colon ?

0.0'0.3. again which was where i was trying to enter 0003 again.

Please can anyone enlighten me as to what i have got wrong ? Also the meaning of these various dots, if any, would be useful.

I would be grateful for any advice on this problem.

Andrew
 

·
Registered
Joined
·
762 Posts
Discussion Starter · #4 ·
hi Richard

Your answer in one way goes to the heart of the problem, and that is that absolutely none of this information is in the manual. I can only presume that Mr Lenz thinks that humans have inbuilt coding knowledge to fill in the gaps in his manual.

Specifically, there is no delete button or delete function mentioned in the manual (that I can find) so I cannot delete. I could overwrite a number with 0000 but I cant think of another solution. There is a 4 digit method (section 8.3) which I have always used successfully in the past. But I cant get back to 0003 by this method.

Sorry if am ranting but I am frustrated that the manual has none of this info. I would admit to be digitally dyslexic but I would expect the manual to rectify this deficit for me if I read it diligently. Is there such a thing as a complete manual online, or even better is there some accepted language protocol that can be learned ?
But right now I would be happy to acquire or look up a button pressing sequence to get me unstuck.
Andrew
 

·
Registered
Joined
·
762 Posts
Discussion Starter · #9 ·
Thanks Ian, I think a reset would be a really good idea as i have fiddled with it a bit and have no idea what i have done. I can then reset my stack numbers as that is one part of the instructions that is 100%

Thanks also for the info on the full stops. i have never knowingly tried to set a function as i dont use them so they must be a result of my fiddling. at least know i know what they are. The colon is not exactly a colon it was the nearest i could get on a keyboard. It is a full stop with a flashing dot at mid height above it. probably relates to incomplete function setting as above.

I'll have a go when i get to it and let you know how it goes.

Thanks for all the help, Andrew
 

·
Registered
Joined
·
762 Posts
Discussion Starter · #11 ·
OK i did the reset as you advised Ian, but there are still dots between 0003 but not to worry. 0003 does still not run my newly chipped loco though. "and we wuz getting nowhere and so we had a cuppa tea...."
I had a read of the manual and a think so i decided to rig up a programming track which i had done without for a long time. I put my new loco on and decide to do a read out as it seemed to be easy. No worries it shows up as 0003. As it should. Well thats no good as my system does not drive 3 so i decide to go ahead and program the number it was going to get anyway 0093. no problems there. i put all my loco numbers back into the stack after the reset and the whole lot works perfectly. So good result and i am happy. Still puzzled about 0003 but.
So thanks for that advice and ideas
Andrew
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top