Model Railway Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
Has anyone managed to connect up a Lenz LS150 points decoder with the Dynamis? if so, Please.. how did you do it? because I can't seem to get mine to talk to one another..
Paul..
 

·
Registered
Joined
·
2,342 Posts
Hi RayL and Puzzler

If you have wired the LS150 up as in the instructions including the separate 45VA AC power supply to the power input

the default turnout addresses start at 0001 through to 0006

if a point motor is attached to the output of that no. it should operate in your accessories mode

Hope this helps

Zmil
 

·
Registered
Joined
·
11 Posts
I was intending to use of of my several redundant Hornby power supply (as included within train set packages). Do I understand this would be unsuitable?

I have never been particularly happy with the hit and miss of Hornby point motors. Will the change of controller, and power supply help to resolve this?

It is impractical to change the Hornby points as they are very much part of the completed track laying and ballasting.
 

·
Registered
Joined
·
2,342 Posts
Hi RayL

The LS150 instructions say a Maximum of 16v AC but needs to be as close to 45VA as possible

at 15v that would be 3 Amp which is about the current required to change 1 Hornby point motor

most of the controllers/transformers are only about 1 Amp

Regards

Zmil
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top