Model Railway Forum banner
1 - 20 of 267 Posts

·
Registered
Joined
·
412 Posts
Hi all

thought I would post some footage of my layout, which is currently under construction.
The Stations and place etc are fictional, but it is surpossed to be somewhere on the Eastern Region of BR, from 1957-1964

The layout is in the garage, and is 7ft by 14ft

no scenary down yet, although the sheds have been put in, see what you think


this is the most recent video

I hope you like it, as I have said though the whole thing is under construction
 

·
Registered
Joined
·
3,998 Posts
Quality videos tom t, what camera and lights did you use? my videos and pics are rubbish compared. looks like the start of a fine layout
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #3 ·
QUOTE (frame69 @ 28 Jan 2009, 15:26) <{POST_SNAPBACK}>Quality videos tom t, what camera and lights did you use? my videos and pics are rubbish compared. looks like the start of a fine layout

thank you frame69 for you kind words
the lights, are just standard bulbs which are placed at a couple of places above the layout, and the cam corder is a sony DCR-SR55 Hard Disk.
It's not a bad little camcorder
 

·
Registered
Joined
·
3,998 Posts
Thanks,I shall investigate said camcorder but funds are low until my restuarant re-opens on valentines day
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #5 ·
No problem

I'm going to the Festival of Model Railways at Harrogate on Saturday, so I hope to get some more rolling stock, i.e couple of locos and some mineral wagons perhaps :)
 

·
Premium Member
Joined
·
2,578 Posts
Great vids, must ask are the locos sound chipped or did you over-dub the sound?
Steve
 

·
Registered
Joined
·
412 Posts
QUOTE (wolverton bloomer @ 28 Jan 2009, 16:33) <{POST_SNAPBACK}>Great vids, must ask are the locos sound chipped or did you over-dub the sound?
Steve

they are DCC ready, but my layout is annalogue, so was all over dubbed in I movie player

couple of pics here of my fleet of Pacifics




out of interest would anyone be able to photoshop that bottom picture, to make the sky blue and add steam effect?

Please PM me if possible :)

or post the pic in the thread

Tom
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #9 ·
thankyou glad you liked it :)

anyone can help with doing some photoshop of that bottom pic, I wont ask again dont worry

just would like it as my sig with steam effects and blue sky :)
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #11 ·
Cheers

I got a new loco today in the post

TADA!!!!!


It's a lovely little B12

another pic of my little B12 and his 3 maroon gresley coaches, while A3 60077 prepares to leave with a semi-fast
only problem is, theres no platforms


 

·
Registered
Joined
·
364 Posts
Hi ...is that the Hornby B12 with the "chuff box" in the tender ....I've got one of those in LNER 8544 guise ....they're a good engine. An asset to any LNER/ECML based layout ....

Good choice of loco's in the shed btw ....


keep it LNER


T.
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #13 ·
QUOTE (TerryB @ 30 Jan 2009, 22:38) <{POST_SNAPBACK}>Hi ...is that the Hornby B12 with the "chuff box" in the tender ....I've got one of those in LNER 8544 guise ....they're a good engine. An asset to any LNER/ECML based layout ....

Good choice of loco's in the shed btw ....


keep it LNER


T.

Hi Terry, yes that is the B12 with chuff box in the tender, quite good for what it is, I do find the tender likes to derail on some points though.

Keep checking guys, as there will be more goodies to come after 2moro
 

·
Registered
Joined
·
364 Posts
QUOTE (TomTank @ 31 Jan 2009, 00:05) <{POST_SNAPBACK}>..............I do find the tender likes to derail on some points though.

Hi Tom ....I'd guess that prob being the "back to back" guaging of the tender wheels.
Check that they're either ....
1. not too "narrow" ...or
2. not too wide .... [obviously...
]

3. or that the coupling is too high/low [does it derail whilst running "light" [ie ...without wagons/coaches]

My money is on your "back to back" guages being too narrow..... take gentle hold of the tender,and see it will "wiggle" on the track. If it does,try gently easing the tender wheels wider on the axles with gentle pressure fom a screwdriver.

My B12 is one of my most reliable loco's ...it takes my 1st radius curves with no probs [and my mixture of Hornby & Peco points]

hth
T.
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #15 ·
time to show off the goodies from today

ere are the pics

my standard 5, possibly my favourite I have bought today. lovely engine, love the weathering


J39 with a mineral train


The V2 and B1


Gresley K3


Britannia Class Black Prince


Hope you like them
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #16 ·
I thought you may like to see some new pics of Picton Whiske Sheds with the new engines included



and my personal favourite


with this last one i was trying to recreate a photo I have at the beginning of my 'Book of A3's' by Peter Coster, which show several engines lined up like this, the picture in question had a couple of A3's with Kylchap Blastpipes, C o c k of the North rebuilt as an A2/2 and an A2/1 there, may post the actual picture when i have time.

Btw I love how the forum wont let me type C o c k properly and instead puts thingy! 'thingy of the North' lol
 

·
Registered
Joined
·
412 Posts
Discussion Starter · #17 ·
update

thought I would show the current state of the layout, it's slowly getting there ;-)
main things are some more lines, for where Estridge Hill Yards is, and Eastcote Central, which is beginning to form nicely.

What do you all think?



 

·
Premium Member
Joined
·
560 Posts
That's going to be one hell of an impressive shed when you start adding the scenery.
Keep up the good, work I see the station has some platforms now and keep the pictures coming.

Regards Andii
 
1 - 20 of 267 Posts
Top