Model Railway Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
Hi Guy's

Need some help here please, I have managed to build K's Kit 57XX without the drawings/instructions, but am having some difficulty with mounting the motor. There seems to be only one mounting point on the motor?? I have some plastic parts that appear to be plates/mounts but I am not sure how these are arranged or where they are fixed.
Any help would be greatly appreciated.

Thanks

Dick
 

·
In depth idiot
Joined
·
7,678 Posts
Dick,

Unless the build is to be non-operational, spare yourself the grief of trying to get the K's motor to work* once installed. A modern can motor like a Mashima mounted on a fold up kit gearbox is a way better option for a quiet and reliable mechanism if the model is intended to be a runner.

*From what I remember of K's motors, there was typically one tapped hole to secure it to a frame spacer-cum-motor mount. Problem one was that this tapped hole was in the pole piece by the armature, and anything more than about one and a half turns of the securing screw once engaged made it act as a grub screw on an armature pole piece. Problem two was that obtaining gear mesh was by guess and good fortune, typically by the builder fabricating and installing a second bracket which enabled the use of shimming to hold the motor in the right position. Problem three was that the motor ran with a sound like unto a coffee grinder; problem four was that despite 40:1 gearing it had barely enough power to move the (free-running) loco chassis; quickly followed by problem five, the glued joints between magnets and pole pieces failing. There is a chance you might have a decent specimen: I did get one which installed fairly straightforwardly, ran no more noisily than an XO4, and had enough oomph to move the loco and a train. The armature windings burnt out after roughly a year in operation...
 

·
No Longer Active.
Joined
·
13,319 Posts
QUOTE (34C @ 7 Jul 2008, 08:54) <{POST_SNAPBACK}>*From what I remember of K's motors,
I have memories of them too - all bad, although mine did last for a couple of hours. My last ever kit & UK outline locomotive, just before I discovered Fleischmann.

Having said that I did purchase a Hornby Clan Line which could just about manage to pull three free running coaches - must have been a duff, but did nothing to encourage me to buy another UK locomotive.
 

·
In depth idiot
Joined
·
7,678 Posts
QUOTE (Brian Considine @ 7 Jul 2008, 09:12) <{POST_SNAPBACK}>.. Having said that I did purchase a Hornby Clan Line which could just about manage to pull three free running coaches - must have been a duff, but did nothing to encourage me to buy another UK locomotive.
Brian,

I know exactly where you are coming from, from the experience in my youth of seeing what relatives in both mainland Europe and the US in the 1960's and 70's could buy off the shelf, compared to UK product. If you are not completely put-off it might now be safe to sample either a Bachmann 9f or Hornby Britannia. Both are competent models which run well and are heavy enough to pull as they should. Not up to the standard of the best RTR HO steam by any means, but neither do they have the price tag that goes with that.
 

·
Registered
Joined
·
2,202 Posts
Dick......as advised by 34C, go for a mashima and a gearbox.....however, if money is tite, once gear meshing is sorted, try silicon RTV [sealant] to 'glue' the motor in place?

the K's motor was good in its day,compared with heavyweights like Pittmans, or the triang X04....a stout motor indeed, and popular, yet not built for 'slow' running...
 
G

·
Discussion Starter · #6 ·
Thanks Guys,

Will probably go for the Mashima and Gearbox option, I am on holiday in the UK from friday 11th July until the end of August so will have a look around.

Dick
 
1 - 6 of 6 Posts
Top