Model Railway Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hello Everyone !!.

Having been an avid slotracer for 40 years now, I have suddenly been bitten by the railway bug !!??.

I have taken on an N gauge project.

I have been priveleged to obtain an existing layout from a bereavement sale, which will provide a good basis for my project.

The originator of this layout has spent considerable time and effort on this, it is amazing actually.

It is a completed layout, but has apparently been stored for some time.

I intend to replace all the trackwork, with logical improvements where I find necessary.

I have been buying locos and rolling stock, visiting Model Rail Shops, around Notts and Yorks, and meeting friendly helpful people.

When I have sorted how to post photos I will let you see this project.

VBR for now Chris A.
I will become an avid visitor to Rail Forum, I have no doubt.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
Hi BRITHO, thanks for responding.

Just wondered, one of the reasons why I intend to replace all the track, is that it is all "setrack", the points are quite sharp, and some of my lovely new steam locos just won't go over these, the front bogie consistently de-railing even at very slow speeds.

The only loco to get round the track is a little 0-60-0 diesel shunter !!.

In one place there is a double point back to back, on the apex of a curve, nothing will negotiate this combo.

I therefore reckoned to relay the track with a minimum radius of R2, and streamline "Medium Radius" Points.

Am I right, will this cure the problem ??.

vbr Chris A.
 

·
Registered
Joined
·
43 Posts
Hi TimP, Hi expat,

thanks for your comments, when you see the layout you will be intrigued if not impressed !!??.

The layout is 7ft long by 2'6" wide, has four ish running circuits on two levels, with a multiple shunting yard, two through stations ( one on a sort of "branch line" ), and two terminal stations !!. There is also a 6 x 2 board with a mainline through station, which formally attached to one end to form a "T", but I have different plans for that to keep it "linear" with the other.

There are 27 sets of points, and one crossover, all of which I am in the process of replacing by stripping back to the base level of trackway.

I have noticed that some of the locos "jerk" over the points, if they don't instantly de-rail, as if the flanges are riding up over the "inter frog/rail bits" ?.

I have already fabricated a "two way crossover" to go between the two main circuits, from med rad points and a crossover.

All quite a task, I know, but I think it will be worth it ??.

Again, any advice gratefully received !!.

vbr Chris A.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #9 ·
Hey Guys,

comments appreciated.

When I said "jerk" over the points, I didnt mean power wise. I meant a "jump" if anything, as if the loco ran over an obstruction.

The track is conventioanlly laid, direct on the board, with glued ballast.

I have inspected, both by feel and sight, ( with a powerful magnifying glass ), and there are no bits of ballast causing this.

Now, is it possible that the rails have been "cleaned" so much that there is insufficient height left ??!!.

The locos seem to be "riding-up" over the plastic between the frog and the rail, if you can imagine what I mean.

These are brand new locos from Graham Farish, from Dapol, and from Bachmann.

It was so frustrating that I decided to replace all the track.

Thanks for advice on type 55 etc but all the track is now here and I am about to strip the old.

Is there a blow by blow "how to" to help me post piccies ??.

vbr Chris A.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #13 ·
Hey Guys, thanks for the comments.

I have so far purchased 21 points, 7 Setrack for sidings, 9 Medium rad & 3 large rad & 2 curved for running circuits and the crossover, only 4 of which are electro frog.

This was cos I was advised to stay away from electro frog by the first train specialist model shop I went to !!.
They said it added unnecessary complication. Perhaps they misjudged me ??!!.

Perhaps I should have come here first.
Isn't hindsight a wonderful thing ??.

If the isolated frog is a problem, surely twin bogie diesels and longer steam locos will "bridge the gap", advice please.

Whats this about Fleischmann points, are they compat with Peco, and where are they available ??.

Is there sufficient benefit to justify buying electro at this stage ??!!!!.

vbr Chris A.

Just been running the class 47 diesel round, it sticks at two of the points like it has hit something solid !!.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #15 ·
Now Then You Guys,

I am about to try to post a couple of piccies, please bear with me if it goes wrong !!.

The first should be of the main layout at a low angle,



and the second of the station board.



What do you think ??.

vbr Chris A.
 

·
Registered
Joined
·
43 Posts
Hi Expat,

thats easy for you to say !!??.

I have now spent two hours trying to post photos on this site, I could not be criticised for losing faith !!.

What is going on ?.

I get the photo up in fotopic, open it, and note down the URL, then try inserting in the post,

and I get "dynamic whatsits not allowed in thingies" or whatever.

Any one know what I am doing wrong ??.

Please.

vbr Chris A.

ps; I am not "thick", Chartered Engineer, Fellow of Royal Society even, but can't work this out. Is it one of those things in "Computing" that everybody takes for granted that everybody else knows, only I don't ??!!. ie. Am I unwittingly doing something simply stupid ??. Dont answer that !!.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #20 ·
Hi Expat,

I really do appreciate your tenacity, but on this occasion, I have done all that, but it still posts "thumbnail" piccies.

I even tried, on the basis that I had uploadaed a thumbnail, uploading the full photo, which was when I got the "dynamic whatsits not allowed" message.

What else can I do ??.

I am merely trying to join this forum in the most positive way.

vbr Chris A.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #21 ·
Hey Guys,

I am trying to join this forum, in the most positive way, but I have received "banners" stating that this part should only be for welcoming new members etc. where should I transfer this to ??.

vbr chris A.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #24 ·
Hi Guys, specially Expat !!,

Thanks for your patience.

I have started another thread in "N Gauge" forum, and posted the first piccies !!.

Have a look at what I've got and please comment on my intentions.

VBR Chris A.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top