Model Railway Forum banner

Palitoy Mainline repairs

6538 Views 7 Replies 5 Participants Last post by  34C
I am trying to refurbish my Palitoy Mainline GWR Collet 0-6-0.

I have just removed the Hornby Zero module with which it ran years ago but cannot now get it to run with a normal DC supply. I have cleaned and lubricated the motor to no avail. There is no wiring as such to fiddle with; the current should flow directly from the wheels to the two sides of the motor housing, thence to the brushes.

I am looking for someone reliable to examine and repair it as necessary; or maybe someone has another suggestion?

See less See more
1 - 8 of 8 Posts
I'll be quite honest and say that I have found that it is not worth repairing the Mainline chassis - most of my Mainline locos have been rechassied with Bachmann units.

I do however have a surplus Collett O-6-0 Mainline which is in original condition and it runs OK as far as they did with that mechanism.

Contact by private message might enable me to fulfill your need.

I suggest you try applying power directly to the two motor brushes and see if the motor runs, if it does then there must be a faulty connection somewhere between the wheels and motor.
As the model had a decoder fitted the connections between the chassis halves and motor must have been removed, have these been re-made when the decoder was removed?
If you have a multimeter then check for continuity between the wheels and brush holders. If there is a circuit then its possible that the brushes are stuck in the holders and not making contact with the motor comutator. Palitoy split chassis models are also notorious for bad contacts between the axles and chassis, removing the wheels and cleaning the bearings might help.
Unfortunately [as far as I know] spares are unobtainable for Palitoy models, [if anybody knows different though, I'm looking for gears for a peak! ]

You chaps don't give me confidence that even a positive result will be worthwhile. But I will pursue the points you've made Jerry; much thanks. I do have a multi-meter and will chase the circuitry. I think I'm guilty of some dim thinking here.

If all else fails, I may get back to Saint Johnstoun to see what's on offer.

It occurs to me that a loco with no motor at all can at least be marshalled to run faux double-headers! I can't be the first person to have thought of that.

OK partial success. At first, applying power directly to the brushes worked. Hurrah. Then I realised that I had indeed omitted to restore the supply to one brush. So far so good; it then worked from the wheels ... but erratically. In one direction fine, even slow running; reverse current ... nothing. Re-apply in first direction .. nothing ... then a spurt.

To sum up: it seems that I've got the connectivity OK but the motor appears to be sulking.
Try applying the power leads to each half of the chassis. If the motor works okay then its a pick-up problem and probbaly caused by too much oil / grease on the axles. If the motor does not work check the springs and brushes again. The power passes through brass screws from the chassis sides to the metal strips that hold the brush springs and brushes in place.
Mainline split chassis were notorious for ceasing to conduct effectively from the wheelsets to the hornways in the chassis. You need to remove the keeper plate, take out the wheelsets and clean everything thoroughly as a buildup of oil and grease can effect conductivity. Replace and then oil sparingly!
The pick up principle is exactly as on the Bachmann split chassis units, and suffers from the same problems, as observed by posters above. As non-conductive muck builds up, pick up falters. Eventually the plating on either or both of the stub axles and axle locations wears through and the pick up becomes worse than ever. Sparing lubrication, and a small addition of powdered graphite will help for a while... The axle muffs and gears also tend to become brittle and apt to split as they age: it is a short life construction, no point hiding from the fact.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.