Model Railway Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2,642 Posts
9' x 5' is a small layout, so I would suggest that the guidelines which apply here are not the same as for much larger layouts.
The position of feeders you have chosen is fine, but I would add further feeds on the opposite side of the layout to accommodate for any voltage drop through joints. You really don't have a large enough layout for there to be a voltage drop problem, so I would suggest that soldering wires to every rail in your case, is unnecessary. However, if you plan on painting the sides of rails, paint can leak into fishplates and that is where attaching a connection to every rail can become important. I myself do solder to every rail because my layout is large enough to have voltage drops over distance through rail joints.

As to soldering wires to rails, I have a couples of articles about this here:

Power Feeding with Droppers - Model Railways On-Line
Avoiding Solder Globules on Rails - Model Railways On-Line

As a general comment, I know a lot of people wire after they have laid track, but solder globules on the sides of rails looks truly awful and ruins all realism, so please, solder to rails prior to laying track.

Also, there is nothing wrong with your bus forming a circle, after all, that is what your rails are doing already. The debate about 'rings' relates to the various bus systems used by command station manufacturers for their throttle connections (which can't be put in a ring), not the DCC track bus which you are implementing.
 

·
Registered
Joined
·
2,642 Posts
I missed that - yes, Hoonsou, you are correct. A drop from 17.1V to 11v just with two locos suggests something wrong to me. I have something like 20 locos on my layout at any one time and most are sound fitted. The voltage drop is negligible, but it is running at 5A.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top