Model Railway Forum banner
1 - 3 of 3 Posts

·
Retired...
Joined
·
106 Posts
Discussion Starter · #1 ·
Hi

A few of us are seeing problems when using an Elite and Hornby Accessory Decoder (HAD) or Hornby Programmable Accessory decoder (PAD) to switch solenoid points under command of Rocrail (RR) graphic user interface (GUI).

The problem is that HAD2 cross-talks to HAD1 when their points are selected from the RR trackplan.

RR doesn't use NMRA protocol for their addressing-port IDs but sets up the Elite as per Lenz kit.

People using Elite with other accessory decoders don't seem to have the problem, nor do JMRI users.

If anyone knows how the internals of the HAD/PAD are configured and to what protocol this may help.

Switching points direct from the Elite is no problem, so they are obviously paired from a software/firmware point of view.

Thanks, Robbie
 

·
Registered
Joined
·
1,080 Posts
Well I'd say from your Avatar that you were at Halton from Sept 1960 to Jul 1963 I was there from Sept 1961 to Jul 1964 99th.

Sorry can't help with your problem just wanted to say Hi to an exbrat.
 

·
Retired...
Joined
·
106 Posts
Discussion Starter · #3 ·
QUOTE (railstimulator @ 28 Apr 2008, 21:43) <{POST_SNAPBACK}>Well I'd say from your Avatar that you were at Halton from Sept 1960 to Jul 1963 I was there from Sept 1961 to Jul 1964 99th.

Sorry can't help with your problem just wanted to say Hi to an exbrat.

Spot on 99...
Tried to load up the spinning wheel but its too big a file.
 
1 - 3 of 3 Posts
Top