Model Railway Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've read through all this forum and can't find the answer to this -probably very simple - question. I'm very new to DCC, but no stranger to electronics, having got the Roco Digital starter system we've also bought a couple of more engines, one has had the decoder fitted the other not. Now then, (HOe by the way) the diesel engine in question has a suppressor and 2 resistors on the motor, I understand the suppressor has to be removed but what about the 2 resistors?? I don't want to burn either the motor or decoder out on my 1st fitting

It's a Roco diesel engine and a Train control systems decoder (M1). Any/all advice welcome
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks Doug,
that's what I needed to know, there's no chokes, just a suppressor across the brushes and a resistor in each brush feed, so just remove them all and wire in decoder as per diagram.
No lights so no problems tere. Thanks again, and hope to be on the forum whenever I can
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Thanks for the welcome guys,
the layout is in the early stages as yet
but will try to get some/a pic of it. Zmil, yes the Multimaus system, looks simple,
until you start trying to programme differant locos
suppose I'll have to get the book out
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top