Model Railway Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Sorry for appearing to dominate this forum, but I am doing quite a lot of layout renovation and rolling stock purchase at the moment....

I have just bought an N gauge Farish GWR Hall off E Bay. When I got it the wire from the tender (pickups) to the Loco was missing - see picture.
Can I just confirm I am supposed to solder in a wire from the terminal on the tender to the top of the capacitor (above the firebox) ?
There appears to be continuity between there and one side of the Loco's drive wheels.
What I do not understand is there does not appear to be any continuity between the tenders wheels (or the copper strips inside them) to that terminal. Is it just dirt ? The "brushes" need cleaning ?

Toy Gas Electric blue Engineering Fashion accessory
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #2 · (Edited)
I took the plunge and connected up a wire. It's OK and a meter confirms the wheels on one side of the tender have continuity with the drive wheels on the same side.
One wonders why the wire had been taken off as it must aid electrical pick up, in fact it'd be better still if both sides of the tender picked up. Do any steam locos do that ?
Putting the tender back together was a bit of a ball ache, in the end I took off the brushes on the other side of the tender (because they don't appear to do anything anyway) to simplify the 3D micro jigsaw.....
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
I would think it is fairly common on N gauge tender locos to have pick ups on unpowered tenders (it's a common thing in OO where pick up is far easier due to the greater weight of the models). That it had pick up wipers both sides of the tender, one side of which you have now removed, suggests that on this model (or some other model this tender design was used with) that it picked up both sides
I looked at the way the tender was constructed, and in particular the "copper wiper assembly" and I could not see any was it had been connected. Strange....
Anyway, I got (what these days.....) counts for a bargain actually. It cost £40 odd (incl P&P) and it works reasonably well for a steam type model. I assume it did not attract many bids because up close it looks a bit scabby (as it would on the pics on E Bay) but when it's actually on the layout it's OK. It's in as good a condition as my Pannier tank anyway !
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
One possibility is that the loco chassis is 'live' to one rail, a very common construction. Then if the tender has a metal chassis and the wipers were attached to that, (or alternatively the now removed pick up wiper assembly originally had a connection to the tender front) a screw attached metal drawbar can do the job of mechanical and electrical connection to the loco.
Oh dear....
Fortunately I have kept it, and if I straighten it I can probably refit it.
I will check when I get a chance.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #7 ·
One possibility is that the loco chassis is 'live' to one rail, a very common construction. Then if the tender has a metal chassis and the wipers were attached to that, (or alternatively the now removed pick up wiper assembly originally had a connection to the tender front) a screw attached metal drawbar can do the job of mechanical and electrical connection to the loco.
I took meter readings on my Farish Black 5 (very similar underneath) and confirmed your info. So I then stripped the tender down on the Hall and refitted the brush assembly for the other side and it now runs even better. It'll go really quite slowly all the way round the inner loop no probs. I feel I have actually got a bit of a bargain (at present prices) with that Grafar Hall !
 
1 - 5 of 5 Posts
Top