Model Railway Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Everything has been working fine with my new Commander, that is till I did the update on-line, since then I have not been able to use the control buttons down the right side of the touch screen, I also find I am in Automatic mode and cannot get out of it, and when designing my own layout on screen the square I touch is always two squares to the right of the one I want, this is only happening on the right side of the screen, the left side of the screen works fine, but trying to get help and support is proving extremely difficult.

CW..
 

·
Registered
Joined
·
33 Posts
QUOTE (Crackedwheel @ 16 Sep 2008, 21:13) <{POST_SNAPBACK}>Everything has been working fine with my new Commander, that is till I did the update on-line, since then I have not been able to use the control buttons down the right side of the touch screen, I also find I am in Automatic mode and cannot get out of it, and when designing my own layout on screen the square I touch is always two squares to the right of the one I want, this is only happening on the right side of the screen, the left side of the screen works fine, but trying to get help and support is proving extremely difficult.

CW..

Hi there,

PLease try and do a screen calibration...i am sure there will be something in the manual to describe how to do it.

Mike.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
QUOTE (miksterr @ 16 Sep 2008, 12:19) <{POST_SNAPBACK}>Hi there,

PLease try and do a screen calibration...i am sure there will be something in the manual to describe how to do it.

Mike.

Thanks Mike, you are probably correct, but the buttons I need to press to do this are approx 3 square to the right off the screen, and there's no way to get to them.
CW..
 

·
Ian Wigglesworth
Joined
·
750 Posts
Oh dear!

From what I remember, you need to press the bottom left hand button to get into the system-menu screen.
I only remember this as I had to re-calibrate the one at Digitrains as the menu exit button wouldn't work (which is down the right hand side)and the joystick wouldn't move left.

If the left hand buttons are working ok, you need to press the bottom left hand button then in the pop-up box there is a list of options, I forget which one it is, I think it says what it is, if not just select each one until the correct screen is shown.
Once you have the correct screen you should be able to choose what you wish to calibrate, the screen or joystick.

The mode button is one of those down the right hand side, as the screen has gone out of calibration pressing the mode button won't do anything.

Funny Digitrains have had a couple now where the right hand side buttons don't work.
They just sent them back, as without any sort of manual it's hard to know what to do.
Having bluffed my way through it by messing about and pressing buttons, it looks like the left hand side buttons may be a datum so that you can always get back into the calibration page.

It's a major problem not having a manual in English that tells you how to do it!

Cheers
 
1 - 4 of 4 Posts
Top